Python 3.9 is now generally available.

google.appengine.api.wrap_wsgi_app

Wrap a WSGI app with middlewares required to access App Engine APIs.