Python 3.9 is now generally available.

google.appengine.api.oauth.InvalidOAuthTokenError

Raised if the request contained an invalid token.

Inherits From: Error, expected_type

For example, the token may have been revoked by the user.