Python 3.9 is now generally available.

google.appengine.api.blobstore.BlobNotFoundError

The blob does not exist.

Inherits From: Error, expected_type