Python 3.9 is now generally available.

google.appengine.ext.ndb.KindError

Raised when an implementation for a kind can't be found.

Inherits From: BadValueError, Error, expected_type

Also raised when the Kind is not an 8-bit string.