Python 3.9 is now generally available.

google.appengine.api.images.NotImageError

The image data given is not recognizable as an image.

Inherits From: Error, expected_type