Python 3.9 is now generally available.

google.appengine.api.datastore_errors.EntityNotFoundError

DEPRECATED: Raised by Get() when the requested entity is not found.

Inherits From: Error, expected_type