Python 3.9 is now generally available.

google.appengine.api.appinfo_errors.MissingEndpointsConfigId

Raised when an Endpoints config id is expected.

Inherits From: Error, expected_type

An Endpoints config id is expected when the Endpoints rollout strategy is unspecified or set to fixed.