Python 3.9 is now generally available.

google.appengine.datastore.datastore_pbs.check_conversion

Asserts a conversion condition and raises an error if it's not met.

condition A boolean condition to enforce.
message Error message.

InvalidConversionError if condition is not met