Python 3.9 is now generally available.

google.appengine.ext.db.KindError

Raised when an entity is used with incorrect Model.

Inherits From: BadValueError, Error, expected_type