Apigee Hybrid: 지원되는 플랫폼

지원되는 플랫폼

Apigee Hybrid는 다음 플랫폼의 버전을 지원합니다.

Apigee hybrid 버전

플랫폼

1.5 1.6
Anthos(Google Cloud) 1.18.x
1.19.x
1.19.x
1.20.x
Anthos(AWS) 1.6.x
1.7.x
1.8.1**
1.7.x
1.8.1**
Anthos(Azure) 해당 없음 1.8.x
Anthos(온프레미스 - VMware) 1.6.x
1.7.x
1.8.1**
1.7.x
1.8.1**
Anthos(베어메탈) 1.6.x
1.7.x
1.7.x
Anthos(연결된 클러스터 - 멀티 클라우드)
Kubernetes 버전(EKS)
1.18.x
1.19.x
1.19.x
1.20.x
Anthos(연결된 클러스터 - 멀티 클라우드)
Kubernetes 버전(AKS)
1.18.x
1.19.x
1.19.x
1.20.x
Anthos(연결된 클러스터 - 멀티 클라우드)
OpenShift 버전
4.5
4.6
4.7
4.6
4.7
Anthos(연결된 클러스터 - 멀티 클라우드)
Konvoy 버전
1.7.x 1.7.x

구성요소

1.5 1.6
Anthos Service Mesh(ASM)*** 1.7.x
1.8.x
1.9.x
1.9.x
JDK JDK 11 JDK 11
cert-manager 1.2.0 1.2.0
Cassandra 3.11.6 3.11.6

** Anthos 1.8.2 이상으로 업그레이드하지 않음

*** ASM의 지원되는 버전만 설치