Dado que la versión 5.5 de PHP ya no es compatible con la comunidad, recomendamos que las apps nuevas usen el entorno de ejecución de PHP 7.

Migra al SDK de Cloud

El SDK independiente de App Engine quedó obsoleto el 30 de julio de 2019, y ya no está disponible. En la siguiente tabla, se enumeran las características y sus alternativas recomendadas:

Obsoleto Acción recomendada
SDK independiente de App Engine Descargar SDK de Cloud
Comandos appcfg Migrar de AppCfg a la línea de comandos de gcloud

Cronograma de migración

30 de julio de 2019: La herramienta independiente basada en el SDK de App Engine está obsoleta.

30 de agosto de 2020: El SDK independiente de App Engine no está disponible para su descarga y podría no funcionar si se usa.

30 de agosto de 2020: Google dará de baja y quitará la asistencia al SDK independiente de App Engine.

Características no compatibles con versiones anteriores

Dada que la herramienta de appcfg y del SDK independiente de App Engine han quedado obsoletos, no se admiten las siguientes funciones en el SDK de Cloud en este momento: