Version 1.10

Upgrading from earlier versions

Anthos Service Mesh 1.4 and 1.5 are no longer supported. You must upgrade to Anthos Service Mesh 1.6 or later. Upgrading across more than one minor version (that is, 1.4.x to 1.8.x) in one step is not officially tested or recommended.

See the following guides for more information to help plan your upgrade: