Version 1.8

Installing Anthos Service Mesh on attached clusters

Amazon EKS and Microsoft AKS are supported with Anthos Service Mesh versions 1.6 and 1.7. Currently, Anthos Service Mesh 1.8.1-asm.5 isn't supported on these environments. See the following installation guides for details: