Class PrivilegesRequired (1.16.2)

Stay organized with collections Save and categorize content based on your preferences.
PrivilegesRequired(value)

This metric describes the level of privileges an attacker must possess before successfully exploiting the vulnerability.

Inheritance

builtins.object > builtins.int > builtins.object > enum.Enum > enum.IntEnum > proto.enums.Enum > PrivilegesRequired