빠른 시작

Cloud Tools for Eclipse 플러그인을 설치하는 방법을 알아봅니다.

시작하기 전에

  1. Install Eclipse IDE for Java EE Developers, version 4.8 or later:

    Download Eclipse

  2. If you have the Google Plugin for Eclipse installed, complete the migrating from GPE procedures.

  3. Install JDK 8 or JDK 11. Earlier and later versions of Java are not supported.

Cloud Tools for Eclipse 설치

플러그인을 설치하려면 다음을 사용하세요.

  1. Drag the install button into your running Eclipse workspace:

    Drag to your running Eclipse workspace.

    Or from inside Eclipse, select Help > Eclipse Marketplace... and search for Google Cloud Tools for Eclipse.

  2. Restart Eclipse when prompted.

다음 단계