Unterstützte Python-Versionen

Cloud Composer 1 | Cloud Composer 2

Cloud Composer 2 unterstützt Python 3.

Cloud Composer 2-Umgebungen verwenden Airflow 2. Da Python 2 von Airflow 2 nicht unterstützt wird, wird es auch von Cloud Composer 2 nicht unterstützt.

Die major.minor.patch-Versionen von Python 3, die in einem bestimmten Cloud Composer-Image verwendet werden, finden Sie in der Liste der Cloud Composer-Versionen.

Nächste Schritte