バージョン 1.8

サポートされていないバージョンからのアップグレード

Anthos Service Mesh 1.4 のサポートは終了しました。Anthos Service Mesh 1.5 以降にアップグレードする必要があります。複数のマイナー バージョンをまたいで一度にアップグレードすること(1.4.x から 1.8.x へのアップグレード)は、公式にテストされておらず、推奨されません。

アップグレードの計画を立てるには、次のガイドをご覧ください。