Lista de versiones de Cloud Composer

Cloud Composer compila imágenes de Docker que agrupan las actualizaciones convencionales de Airflow con otros objetos binarios comunes y bibliotecas de Python. Estas imágenes de Docker toman la versión con cada actualización del servicio de Cloud Composer.

Versiones compatibles con Cloud Composer

Entornos nuevos

En la siguiente tabla, se enumeran las versiones de Apache Airflow y Python compatibles con Cloud Composer para la creación de entornos nuevos (incluidas las actualizaciones de las existentes).

En la tabla, también se enumeran los paquetes de PyPI preinstalados, las correcciones para adaptaciones a una versión anterior y las personalizaciones para cada versión.

Versión Versión de Airflow Versiones de Python compatibles Incluye paquetes de PyPI Personalizaciones Fecha de lanzamiento Notas
composer-1.10.4-airflow-1.10.6 1.10.6 2, 3 Igual que composer-1.7.1-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 26 de mayo de 2020
composer-1.10.4-airflow-1.10.3 1.10.3 2, 3 Igual que composer-1.7.1-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 26 de mayo de 2020 Versión predeterminada
composer-1.10.4-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.7.1-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 26 de mayo de 2020

Entornos anteriores

En la siguiente tabla, se enumeran las versiones de Apache Airflow y Python compatibles con las versiones anteriores de Cloud Composer para entornos existentes.

Versión Versión de Airflow Versiones de Python compatibles Incluye paquetes de PyPI Personalizaciones Fecha de lanzamiento Notas
composer-1.10.3-airflow-1.10.6 1.10.6 2, 3 Igual que composer-1.7.1-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 15 de mayo de 2020
composer-1.10.3-airflow-1.10.3 1.10.3 2, 3 Igual que composer-1.7.1-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 15 de mayo de 2020
composer-1.10.3-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.7.1-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 15 de mayo de 2020
composer-1.10.2-airflow-1.10.6 1.10.6 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 27 de abril de 2020
composer-1.10.2-airflow-1.10.3 1.10.3 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 27 de abril de 2020
composer-1.10.2-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 27 de abril de 2020
composer-1.10.0-airflow-1.10.6 1.10.6 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 20 de marzo de 2020
composer-1.10.0-airflow-1.10.3 1.10.3 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 20 de marzo de 2020
composer-1.10.0-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 20 de marzo de 2020
composer-1.9.2-airflow-1.10.6 1.10.6 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 28 de febrero de 2020
composer-1.9.2-airflow-1.10.3 1.10.3 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 28 de febrero de 2020
composer-1.9.2-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 28 de febrero de 2020
composer-1.9.2-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 28 de febrero de 2020
composer-1.9.1-airflow-1.10.6 1.10.6 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 25 de febrero de 2020
composer-1.9.1-airflow-1.10.3 1.10.3 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 25 de febrero de 2020
composer-1.9.1-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 25 de febrero de 2020
composer-1.9.1-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 25 de febrero de 2020
composer-1.9.0-airflow-1.10.6 1.10.6 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 13 de febrero de 2020
composer-1.9.0-airflow-1.10.3 1.10.3 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 13 de febrero de 2020
composer-1.9.0-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 13 de febrero de 2020
composer-1.9.0-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 13 de febrero de 2020
composer-1.8.4-airflow-1.10.3 1.10.3 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 31 de enero de 2020
composer-1.8.4-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 31 de enero de 2020
composer-1.8.4-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 31 de enero de 2020
composer-1.8.4-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 31 de enero de 2020
composer-1.8.3-airflow-1.10.3 1.10.3 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 12 de diciembre de 2019
composer-1.8.3-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 12 de diciembre de 2019
composer-1.8.3-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 12 de diciembre de 2019
composer-1.8.3-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 12 de diciembre de 2019
composer-1.8.2-airflow-1.10.3 1.10.3 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 25 de noviembre de 2019
composer-1.8.2-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 25 de noviembre de 2019
composer-1.8.2-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 25 de noviembre de 2019
composer-1.8.2-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 25 de noviembre de 2019
composer-1.8.1-airflow-1.10.3 1.10.3 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 18 de noviembre de 2019
composer-1.8.1-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 18 de noviembre de 2019
composer-1.8.1-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 18 de noviembre de 2019
composer-1.8.1-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 18 de noviembre de 2019
composer-1.8.0-airflow-1.10.3 1.10.3 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 30 de octubre de 2019
composer-1.8.0-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.6.0-airflow-1.10.1 Igual que composer-1.7.0-airflow-1.10.2 30 de octubre de 2019
composer-1.8.0-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 30 de octubre de 2019
composer-1.8.0-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 30 de octubre de 2019
composer-1.7.9-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.6.0-airflow-1.10.1 Igual que composer-1.7.0-airflow-1.10.2 15 de octubre de 2019
composer-1.7.9-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 15 de octubre de 2019
composer-1.7.9-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 15 de octubre de 2019
composer-1.7.7-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 8 de octubre de 2019
composer-1.7.7-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 8 de octubre de 2019
composer-1.7.7-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 8 de octubre de 2019
composer-1.7.5-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 28 de agosto de 2019
composer-1.7.5-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 28 de agosto de 2019
composer-1.7.5-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 28 de agosto de 2019
composer-1.7.4-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.6.0-airflow-1.9.0 - Igual que composer-1.7.1-airflow-1.10.2
- Adaptación a una versión anterior de AIRFLOW-4015
22 de agosto de 2019 Revertido: 28 de agosto de 2019
composer-1.7.4-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 22 de agosto de 2019 Revertido: 28 de agosto de 2019
composer-1.7.4-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 22 de agosto de 2019 Revertido: 28 de agosto de 2019
composer-1.7.3-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 15 de agosto de 2019
composer-1.7.3-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 15 de agosto de 2019
composer-1.7.3-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 15 de agosto de 2019
composer-1.7.2-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.1-airflow-1.10.2 14 de junio de 2019
composer-1.7.2-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 14 de junio de 2019
composer-1.7.2-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 14 de junio de 2019
composer-1.7.1-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.6.0-airflow-1.9.0 - Igual que composer-1.7.0-airflow-1.10.2
- Adaptación a una versión anterior de AIRFLOW-3143
28 de mayo de 2019
composer-1.7.1-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 28 de mayo de 2019
composer-1.7.1-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 28 de mayo de 2019
composer-1.7.0-airflow-1.10.2 1.10.2 2, 3 Igual que composer-1.6.0-airflow-1.9.0 - Igual que composer-1.5.2-airflow-1.9.0
- Correcciones para la adaptación a una versión anterior para CVE-2019-0216 y CVE-2019-0229
- Corrección para la adaptación a una versión anterior para el problema de compatibilidad con la región de DataflowTemplateOperator. Solo Airflow 1.10.2 y versiones posteriores.
16 de mayo de 2019
composer-1.7.0-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.7.0-airflow-1.9.0 16 de mayo de 2019
composer-1.7.0-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.6.0-airflow-1.9.0 - Igual que composer-1.5.2-airflow-1.9.0
- Correcciones para la adaptación a una versión anterior para CVE-2019-0216 y CVE-2019-0229
16 de mayo de 2019
composer-1.6.1-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.5.2-airflow-1.9.0 4 de abril de 2019
composer-1.6.1-airflow-1.10.0 1.10.0 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.5.2-airflow-1.9.0 4 de abril de 2019
composer-1.6.1-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.5.2-airflow-1.9.0 4 de abril de 2019

Versiones de Cloud Composer no compatibles (excepto en el caso de las notificaciones de seguridad)

Las siguientes versiones de Cloud Composer no son compatibles, excepto para notificar a los clientes sobre problemas de seguridad. Cloud Composer no proporciona actualizaciones ni admite entornos creados con estas versiones.

Versión Versión de Airflow Versiones de Python compatibles Incluye paquetes de PyPI Personalizaciones Fecha de lanzamiento Notas
composer-1.6.0-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.5.2-airflow-1.9.0 3 de abril de 2019
composer-1.6.0-airflow-1.10.0 1.10.0 2, 3 Igual que composer-1.6.0-airflow-1.9.0 Igual que composer-1.5.2-airflow-1.9.0 3 de abril de 2019
composer-1.6.0-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.5.0-airflow-1.9.0 y StatsD Igual que composer-1.5.2-airflow-1.9.0 3 de abril de 2019
composer-1.5.2-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.5.0-airflow-1.9.0 Igual que composer-1.5.2-airflow-1.9.0 11 de marzo de 2019
composer-1.5.2-airflow-1.10.0 1.10.0 2, 3 Igual que composer-1.5.0-airflow-1.9.0 Igual que composer-1.5.2-airflow-1.9.0 11 de marzo de 2019
composer-1.5.2-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.5.0-airflow-1.9.0 - Igual que composer-1.5.0-airflow-1.9.0
- Corrección para la adaptación a una versión anterior para el fallo de SubDag debido a un problema de interbloqueo del programador
11 de marzo de 2019
composer-1.5.1-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.5.0-airflow-1.9.0Igual que composer-1.5.0-airflow-1.9.0 7 de marzo de 2019 Revertido: 11 de marzo de 2019
composer-1.5.1-airflow-1.10.0 1.10.0 2, 3 Igual que composer-1.5.0-airflow-1.9.0 Igual que composer-1.5.0-airflow-1.9.0 7 de marzo de 2019 Revertido: 11 de marzo de 2019
composer-1.5.1-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.5.0-airflow-1.9.0 Igual que composer-1.5.0-airflow-1.9.0 7 de marzo de 2019 Revertido: 11 de marzo de 2019
composer-1.5.0-airflow-1.10.1 1.10.1 2, 3 Igual que composer-1.5.0-airflow-1.9.0 Igual que composer-1.5.0-airflow-1.9.0 6 de febrero de 2019
composer-1.5.0-airflow-1.10.0 1.10.0 2, 3 Igual que composer-1.5.0-airflow-1.9.0 Igual que composer-1.5.0-airflow-1.9.0 6 de febrero de 2019
composer-1.5.0-airflow-1.9.0 1.9.0 2, 3 click==6.7, redis==2.10.6, apio [redis], flor, google-api-python-client, google-cloud-bigquery, google-cloud-container, google-cloud-logging, google-cloud-storage, iso8601, kubernetes, protobuf, sendgrid, tensorflow y pipdeptree
- Dependencias opcionales de Airflow: mysql, password, postgres, gcp_api y crypto
- Python 2: google-cloud-dataflow>=2.5.0, tensorflow-transform
- Python 3: virtualenv
- Correcciones para la adaptación a una versión anterior para CVE-2018-20244: XSS almacenado en Apache Airflow
- Corrección para la adaptación a una versión anterior para la conexión de Google Cloud dañada en DataflowJavaOperator y DataflowPythonOperator
6 de febrero de 2019
composer-1.4.2-airflow-1.10.0 1.10.0 2, 3 Igual que composer-1.3.0-airflow-1.9.0 Igual que composer-1.3.0-airflow-1.9.0 10 de enero de 2019
composer-1.4.2-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.3.0-airflow-1.9.0 Igual que composer-1.3.0-airflow-1.9.0 10 de enero de 2019
composer-1.4.1-airflow-1.10.0 1.10.0 2, 3 Igual que composer-1.3.0-airflow-1.9.0 Igual que composer-1.3.0-airflow-1.9.0 17 de diciembre de 2018
composer-1.4.1-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.3.0-airflow-1.9.0 Igual que composer-1.3.0-airflow-1.9.0 17 de diciembre de 2018
composer-1.4.0-airflow-1.10.0 1.10.0 2, 3 Igual que composer-1.3.0-airflow-1.9.0 Además de composer-1.3.0-airflow-1.10.0, parche googleapiclient set_user_agent 26 de noviembre de 2018
composer-1.4.0-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.3.0-airflow-1.9.0 Igual que composer-1.3.0-airflow-1.9.0 26 de noviembre de 2018
composer-1.3.0-airflow-1.10.0 1.10.0 2, 3 Igual que composer-1.3.0-airflow-1.9.0 - Nombre de visualización del entorno en la UI web de Airflow
- Parche de esquema para que Airflow 1.10.0 funcione con MySQL sin explicit_defaults_for_timestamp=ON
- Adaptación a una versión anterior de GKEPodOperator
- Se implementaron varias mejoras para la adaptación a una versión anterior para los operadores relacionados con GCP
- Corrección de estabilidad para BashTaskRunner
24 de octubre de 2018
composer-1.3.0-airflow-1.9.0 1.9.0 2, 3 urllib3==1.23, requests==2.19.1, celery[redis], flower, google-api-python-client, google-cloud-bigquery, google-cloud-container, google-cloud-logging, google-cloud-storage, iso8601, kubernetes, protobuf, sendgrid y tensorflowAdemás de composer-1.2.0-airflow-1.9.0: nombre de visualización del entorno en la IU web de Airflow 24 de octubre de 2018
composer-1.2.0-airflow-1.9.0 1.9.0 2, 3 Igual que composer-1.0.0-airflow-1.9.0 Igual que composer-1.1.1-airflow-1.9.0 2 de octubre de 2018 - Python 2.7.13, Python 3.6.6
- Actualizar el comportamiento de reinicio del programador según la hora (10 minutos)
composer-1.1.1-airflow-1.9.0 1.9.0 2 Igual que composer-1.0.0-airflow-1.9.0 Además de composer-1.1.0-airflow-1.9.0: configuración de concurrencia de celeryd con rigurosidad disminuida 17 de septiembre de 2018
composer-1.1.0-airflow-1.9.0 1.9.0 2 Igual que composer-1.0.0-airflow-1.9.0 Además de composer-1.0.0-airflow-1.9.0:
- Compatibilidad con la adaptación a una versión anterior para red/subred/etiqueta en DataprocClusterCreateOperator
- Adaptación a una versión anterior para GkePodOperator
- Corrección para la adaptación a una versión anterior para trabajos no coincidentes de Dataport
17 de agosto de 2018 La verificación de estado del programador de Airflow ahora depende de que el registro de la suite de operaciones de Google Cloud esté habilitado
composer-1.0.0-airflow-1.9.0 1.9.0 2 google-cloud-bigquery, google-cloud-dataflow, google-cloud-storage, pandas, pandas-gbq, tensorflow, tensorflow-transform y sendgrid - Corrección para la adaptación a una versión anterior para confirmación automática de KubernetesPodOperator y JDBC/DBAPI
- Se agregó la fuente PARQUET a bigquery_hook
- Se agregó compatibilidad con varias regiones de Dataflow
- Se corrigió el vínculo de documentación de Airflow en el servidor web de Airflow
- Se corrigió una falla de repetición del servidor web de Airflow debido a la excepción de statsd

Versiones de Cloud Composer no compatibles

Las siguientes versiones de Cloud Composer no son compatibles. Cloud Composer no ofrece actualizaciones ni asistencia para los entornos creados con estas versiones.

  • Versiones Beta composer-0.*.*-airflow-*.*.*

Aunque puedes seguir ejecutando un entorno que se creó con una versión no compatible, te recomendamos que migres tu entorno a una versión compatible.

Para obtener información sobre la baja de la versión, consulta Control de versiones de Cloud Composer.