Changelog

0.122.16 (2022-01-07)

Dependencies

  • update dependency com.google.cloud:google-cloud-storage to v2.2.2 (#480) (7cd122b)

0.122.15 (2022-01-07)

Bug Fixes

Dependencies

  • update dependency com.google.apis:google-api-services-storage to v1-rev20211201-1.32.1 (#476) (ceb79d2)
  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.115.0 (#479) (b1b0e80)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v2.6.0 (#488) (171e613)

0.122.14 (2021-12-03)

Bug Fixes

Dependencies

  • update dependency com.google.apis:google-api-services-storage to v1-rev20211018-1.32.1 (#457) (e9739a6)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v2.5.0 (#467) (e9d0842)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v2.5.1 (#473) (69c5ad0)
  • update dependency com.google.cloud:google-cloud-storage to v2.2.0 (#461) (c6a0d8e)
  • update dependency com.google.cloud:google-cloud-storage to v2.2.1 (#468) (47bd003)

0.122.13 (2021-10-21)

Dependencies

  • update dependency com.google.apis:google-api-services-storage to v1-rev20210918-1.32.1 (#436) (a7589f0)
  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.114.5 (#442) (b3e6443)
  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.114.6 (#446) (e0ace2d)
  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.114.7 (#450) (476ee77)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v2.4.0 (#452) (a964fa2)
  • update dependency com.google.cloud:google-cloud-storage to v2.1.6 (#437) (bb53678)
  • update dependency com.google.cloud:google-cloud-storage to v2.1.7 (#445) (2c2a92f)
  • update dependency com.google.cloud:google-cloud-storage to v2.1.9 (#451) (36a35a2)

0.122.12 (2021-09-24)

Dependencies

  • update dependency com.google.cloud:google-cloud-shared-dependencies to v2.3.0 (#430) (d621861)
  • update dependency com.google.cloud:google-cloud-storage to v2.1.4 (#424) (c3c3c97)
  • update dependency com.google.cloud:google-cloud-storage to v2.1.5 (#432) (e863fe2)

0.122.11 (2021-09-20)

Dependencies

  • update dependency com.google.apis:google-api-services-storage to v1-rev20210914-1.32.1 (#422) (3dfe888)
  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.114.4 (#421) (d3d0ee4)

0.122.10 (2021-09-15)

Dependencies

  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.114.3 (#406) (c998b14)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v2.2.1 (#415) (a2e179d)
  • update dependency com.google.cloud:google-cloud-storage to v2.1.3 (#407) (e2fa2cc)

0.122.9 (2021-08-31)

Dependencies

  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.114.2 (#395) (57cee59)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v2.2.0 (#400) (b75852f)
  • update dependency com.google.cloud:google-cloud-storage to v2.1.0 (#396) (ee740c6)

0.122.8 (2021-08-24)

Dependencies

  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.114.1 (#389) (7a4a684)

0.122.7 (2021-08-23)

Dependencies

  • update dependency com.google.cloud:google-cloud-shared-dependencies to v2.1.0 (#385) (0e55961)

0.122.6 (2021-08-19)

Dependencies

  • update dependency com.google.cloud:google-cloud-storage to v2.0.2 (#380) (f445828)

0.122.5 (2021-08-12)

Dependencies

  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.114.0 (#370) (8741892)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v2 (#368) (331738b)
  • update dependency com.google.cloud:google-cloud-storage to v2 (#371) (c8c378d)

0.122.4 (2021-07-06)

Dependencies

  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.113.5 (#350) (055a533)

0.122.3 (2021-07-05)

Bug Fixes

  • Add shopt -s nullglob to dependencies script (#344) (85a69c0)
  • Update dependencies.sh to not break on mac (#335) (38d27f7)

Dependencies

  • update dependency com.google.apis:google-api-services-storage to v1-rev20210127-1.32.1 (#342) (2439153)
  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.113.4 (#343) (d8d565a)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v1.4.0 (#347) (14645b1)
  • update dependency com.google.cloud:google-cloud-storage to v1.117.1 (#346) (fa2463a)

0.122.2 (2021-06-16)

Dependencies

  • update dependency com.google.cloud:google-cloud-storage to v1.116.0 (#334) (d534e0c)

0.122.1 (2021-06-15)

Dependencies

  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.113.3 (#331) (554181b)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v1.3.0 (#327) (48a9089)

0.122.0 (2021-06-01)

Features

  • add gcf-owl-bot[bot] to ignoreAuthors (#318) (f71d23c)

Dependencies

  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.112.5 (#314) (9c89b48)
  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.113.0 (#324) (9233c66)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v1.2.0 (#317) (9ca3a7e)
  • update dependency com.google.cloud:google-cloud-storage to v1.115.0 (#311) (67d8bf4)

0.121.11 (2021-05-11)

Dependencies

  • update dependency com.google.cloud:google-cloud-shared-dependencies to v1.1.0 (#307) (86c7bf0)

0.121.10 (2021-04-27)

Bug Fixes

Dependencies

  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.112.1 (#287) (1161d60)
  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.112.3 (#297) (345fe1b)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v0.21.1 (#294) (e4df540)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v1 (#296) (f8bbd85)
  • update dependency com.google.cloud:google-cloud-storage to v1.113.16 (#290) (8f67447)

0.121.9 (2021-04-09)

Dependencies

  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.112.0 (#271) (28487f3)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v0.21.0 (#280) (438d8ad)

0.121.8 (2021-03-12)

Dependencies

  • update dependency com.google.cloud:google-cloud-shared-dependencies to v0.20.1 (#266) (cdf8e78)
  • update dependency com.google.cloud:google-cloud-storage to v1.113.14 (#261) (f3c448a)

0.121.7 (2021-02-26)

Dependencies

  • update dependency com.google.apis:google-api-services-storage to v1-rev20210127-1.31.0 (#241) (f3d3acc)
  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.111.3 (#235) (c8a37cd)
  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.111.4 (#257) (ee4f76f)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v0.20.0 (#255) (48b5feb)
  • update dependency com.google.cloud:google-cloud-storage to v1.113.11 (#245) (3ee8a4f)

0.121.6 (2021-02-19)

Dependencies

  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.110.3 (#205) (005ca9d)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v0.18.0 (#224) (167f81b)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v0.19.0 (#248) (277b37e)
  • update dependency com.google.cloud:google-cloud-storage to v1.113.9 (#208) (2c46a5c)

0.121.5 (2020-12-16)

Dependencies

  • update dependency com.google.cloud:google-cloud-shared-dependencies to v0.17.0 (#213) (8a78fa9)

0.121.4 (2020-12-14)

Dependencies

  • update dependency com.google.cloud:google-cloud-shared-dependencies to v0.16.1 (7387e71)

0.121.3 (2020-12-10)

Dependencies

  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.110.0 (#194) (ba26c43)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v0.16.0 (#199) (7bd251e)
  • update dependency com.google.cloud:google-cloud-storage to v1.113.5 (#183) (ce2c375)

0.121.2 (2020-11-13)

Dependencies

  • update dependency com.google.cloud:google-cloud-shared-dependencies to v0.15.0 (#184) (e403ede)

0.121.1 (2020-11-02)

Dependencies

  • update dependency com.google.apis:google-api-services-storage to v1-rev20200814-1.30.10 (#100) (bc6a28a)
  • update dependency com.google.apis:google-api-services-storage to v1-rev20200927-1.30.10 (#142) (67f08de)
  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.108.1 (#104) (dda3967)
  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.108.7 (#146) (0caab71)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v0.10.0 (#136) (e1f2aa7)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v0.10.2 (#148) (347fead)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v0.13.0 (#161) (ad30564)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v0.14.1 (#175) (b709080)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v0.9.0 (#119) (627cfd1)
  • update dependency com.google.cloud:google-cloud-storage to v1.113.1 (#63) (257fda2)
  • update dependency com.google.cloud:google-cloud-storage to v1.113.2 (#169) (cc008ae)

0.121.0 (2020-08-07)

Features

  • deps: adopt flatten plugin and google-cloud-shared-dependencies (#89) (7f24218)

Dependencies

  • update dependency com.google.api-client:google-api-client-bom to v1.30.9 (#47) (c939040)
  • update dependency com.google.api:api-common to v1.9.0 (#56) (058823d)
  • update dependency com.google.api:api-common to v1.9.1 (#76) (1e32108)
  • update dependency com.google.api:api-common to v1.9.2 (#80) (a8c5563)
  • update dependency com.google.apis:google-api-services-storage to v1-rev20200430-1.30.9 (#36) (cfffc32)
  • update dependency com.google.cloud:google-cloud-pubsub-bom to v1.107.0 (#72) (3544984)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v0.8.2 (#101) (04cf519)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v0.8.4 (#105) (a314830)
  • update dependency com.google.cloud:google-cloud-shared-dependencies to v0.8.6 (168ad1c)
  • update dependency com.google.cloud.samples:shared-configuration to v1.0.13 (#55) (ccc6334)
  • update dependency com.google.guava:guava-bom to v29 (#64) (c33a10c)
  • update dependency com.google.http-client:google-http-client-bom to v1.34.2 (ac4589e)
  • update dependency com.google.http-client:google-http-client-bom to v1.35.0 (#69) (ecbd861)

0.120.2 (2020-02-06)

Dependencies

0.120.1 (2020-01-07)

Dependencies

  • update dependency com.google.cloud:google-cloud-storage to v1.103.0 (#14) (a845751)