Arrêt de la compatibilité des bibliothèques empaquetées Django 1.2 et 1.3

Les versions 1.2 et 1.3 des bibliothèques empaquetées Django ne seront plus acceptées à partir du 18 juillet 2016. Nous vous recommandons de passer aux versions plus récentes de Django, telles que Django 1.8 LTS ou ultérieures.

Après cette date, votre application rencontrera des erreurs d'exécution si votre fichier app.yaml contient les entrées de bibliothèque suivantes :

libraries:
-name: django
 version: 1.2

ou

libraries:
-name: django
 version: 1.3

Django fournit des informations sur les principaux problèmes rencontrés lors de la migration de la version 1.2 vers la version 1.3, lors de la migration de la version 1.3 vers la version 1.4 et lors de la migration de la version 1.4 vers la version 1.8 dans les notes de version.