Baja de la compatibilidad con los paquetes de bibliotecas de Django 1.2 y 1.3

Se quitará la compatibilidad con las versiones 1.2 y 1.3 de las bibliotecas empaquetadas de Django el 18 de julio de 2016. Te recomendamos que instales una versión más nueva de Django, como Django 1.8 LTS o una versión posterior.

Después de esta fecha, tu aplicación tendrá errores de entorno de ejecución si tu archivo app.yaml contiene las siguientes entradas de biblioteca:

libraries:
-name: django
 version: 1.2

o

libraries:
-name: django
 version: 1.3

Django proporciona información sobre los problemas de migración claves cuando se migra de la versión 1.2 a la versión 1.3, cuando se migra de la versión 1.3 a la versión 1.4 y cuando se migra de la versión 1.4 a la 1.8 en sus notas de versión.