Scripts de instalação legados para o agente do Cloud Monitoring

Os scripts de instalação legados, stack-install.sh e install-monitoring-agent.sh, foram descontinuados e estão programados para serem descomissionados.

  • stack-install.sh não é suportado e não pode ser usado para instalar nenhuma versão do agente do Cloud Monitoring.
  • install-monitoring-agent.sh ainda está disponível, mas pode ser usado para instalar apenas a versão 5.x do agente.

Os usuários são incentivados a migrar para o novo script de instalação o mais rápido possível. Para mais informações, consulte Como instalar o agente do Cloud Monitoring.

Depois de migrar para o novo script, você pode fixar temporariamente a versão 5.xx do agente para avaliar o impacto das alterações significativas na versão 6.0.0 ou posterior.

Horários de desligamento

A tabela a seguir lista a programação de encerramento dos scripts de instalação legados para o agente do Cloud Monitoring:

Event Dat
Scripts de instalação legados obsoletos 28 de abril de 2020
Scripts de instalação legados desativados 28 de abril de 2021