Version 1.10

Assistance

Avant de contacter l'assistance

Pour dépanner et résoudre vous-même certains problèmes liés à Anthos Service Mesh, consultez la page Résoudre les problèmes liés à Anthos Service Mesh. Si les autres étapes de dépannage ne vous permettent pas de résoudre le problème, vous pouvez recueillir les journaux de diagnostic et les garder à portée de main pour obtenir de l'aide de la part de l'assistance Google Cloud.

Options d'assistance

Google Cloud propose une gamme de formules d'assistance adaptées à vos besoins. Toutes les formules d'assistance Google Cloud incluent la compatibilité avec Anthos Service Mesh pour les clients ayant acheté des licences Anthos. Si vous disposez d'une licence Anthos, vous pouvez déjà utiliser Anthos Service Mesh.

Pour les produits existants et accessibles au public tels que les clusters GKE et Anthos sur VMware, l'assistance Google Cloud fournit une assistance de première ligne, comme d'habitude. Pour en savoir plus, consultez les pages d'assistance suivantes :

Politique de compatibilité avec les versions

L'objectif de cette règle de compatibilité des versions est de vous offrir une flexibilité suffisante pour planifier les mises à niveau en fonction des besoins de votre entreprise tout en contrebalançant l'évolution rapide d'Istio, de Kubernetes, des clusters Anthos sur VMware, de GKE et d'Anthos Service Mesh.

Pour obtenir de l'aide, vous devez installer Anthos Service Mesh à l'aide des images signées par Google, comme décrit dans les guides d'installation et limiter votre utilisation aux fonctionnalités compatibles.

La compatibilité d'Anthos Service Mesh est conforme à la politique de compatibilité avec les versions d'Anthos. Google accepte les deux versions mineures (n-2) actuelles et antérieures d'Anthos Service Mesh. Le tableau suivant présente les versions compatibles d'Anthos Service Mesh et la date de fin de vie minimale pour chaque version.

Version Date de disponibilité Date de fin de vie minimale
1.4 20 décembre 2019 Non compatible (18 septembre 2020)
1.5 20 mai 2020 Non compatible (17 février 2021)
1,6 30 juin 2020 Non compatible (30 mars 2021)
1,7 3 novembre 2020 2 août 2021
1.8 15 décembre 2020 15 septembre 2021
1.9 4 mars 2021 4 décembre 2021
1.10 24 juin 2021 24 Mars 2022

Les versions 1.6, 1.5 et 1.4 d'Anthos Service Mesh ne sont plus compatibles. Vous devez passer à Anthos Service Mesh 1.7 ou à une version ultérieure. Pour en savoir plus sur la mise à niveau, consultez les guides suivants :

Pour obtenir la liste des versions compatibles des clusters GKE et Anthos sur VMware, consultez la page Environnements compatibles.