Versions de système d'exploitation compatibles

Cette rubrique explique quelles versions de système d'exploitation ont été testées et vérifiées comme compatibles avec le service géré pour Microsoft Active Directory dans un scénario donné. Les versions autres que celles répertoriées devraient également fonctionner, mais n'ont pas été testées.

Versions Windows compatibles pour joindre un domaine

Vous pouvez joindre une instance qui exécute Windows Server ou Windows 10 à un domaine Microsoft AD géré. Les versions suivantes sont compatibles.

  • Windows Server 2008
  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows Server 2016
  • Windows Server 2019
  • Windows 10 (version 1909 ou antérieure)

Découvrez comment joindre une VM Windows à un domaine.

Versions Linux compatibles pour joindre un domaine

Vous pouvez joindre une instance qui exécute Linux à un domaine Microsoft AD géré. Les versions suivantes sont compatibles.

  • Ubuntu 16.04 LTS
  • Red Hat Enterprise Linux (RHEL) 8.2 (Ootpa)

Découvrez comment associer une VM Linux à un domaine.

Versions Windows compatibles pour créer une approbation

Vous pouvez créer une approbation unidirectionnelle entre les domaines sur site exécutant Windows et un domaine Microsoft AD géré. Les versions suivantes sont compatibles.

  • Windows Server 2008
  • Windows Server 2012 R2
  • Windows Server 2016
  • Windows Server 2019

Découvrez comment créer une approbation unidirectionnelle.

Niveaux fonctionnels de domaine et de forêt

Le niveau fonctionnel de domaine (DFL) et le niveau fonctionnel de forêt (FFL) de tous les nouveaux domaines AD gérés est Windows Server 2012 R2. Obtenez plus d'informations sur Windows Server 2012 R2 pour DFL/FFL. Les domaines créés pendant la phase bêta peuvent disposer d'un DFL antérieur.