Versões compatíveis do Python

Cloud Composer 1 | Cloud Composer 2

O Cloud Composer 2 é compatível com o Python 3.

Os ambientes do Cloud Composer 2 usam o Airflow 2. Como o Airflow 2 não é compatível com o Python 2, o Cloud Composer 2 também não é compatível com o Python 2.

Para ver as versões major.minor.patch do Python 3 usadas em uma imagem específica do Cloud Composer, consulte a Lista de versões do Cloud Composer.

A seguir