Se usó la API de Cloud Translation para traducir esta página.
Switch to English

Compatibilidad con versiones de IntelliJ

Cloud Code apunta a mantenerse activo y desarrollado de forma activa para las siguientes versiones de IntelliJ:

  • las tres versiones principales de IntelliJ más recientes (2020.20, 2020, 2020).
  • la versión EAP actual

La baja de compatibilidad activa para versiones anteriores de IntelliJ comienza cuando se lanza una nueva versión principal de IntelliJ. Cuando se lanza una nueva versión principal de IntelliJ, se publica una última versión de Cloud Code para la versión principal más antigua que admite la versión de IntelliJ. Después de esta actualización, ya no se espera el desarrollo de funciones nuevas para la versión anterior de IntelliJ.