Aviso: En los próximos meses, reorganizaremos el sitio de documentación de App Engine para facilitar la búsqueda de contenido y alinearlo mejor con el resto de los productos de Google Cloud. El mismo contenido estará disponible, pero la navegación ahora coincidirá con el resto de los productos de Cloud.

Python 2 ya no es compatible con la comunidad. Recomendamos que migres las apps de Python 2 a Python 3.

Python 2.5

La asistencia para Python 2.5 se quitó de App Engine. Debes migrar a Python 2.7.

Historial de bajas y retiros de servicio

La baja de la asistencia de Python 2.5 se anunció el 8 de marzo de 2013 y la asistencia se eliminó de forma permanente el 20 de junio de 2017.