APIs and Reference

Superseded APIs

The APIs in this section are still supported, but are no longer recommended. Instead, use the Cloud client libraries.

Apps that use these superseded APIs will need to migrate to the Cloud client libraries and other services before upgrading to newer Google Cloud runtimes or other environments that support Java.

Was this page helpful? Let us know how we did:

Send feedback about...

App Engine standard environment for Java 8