Esta página foi traduzida pela API Cloud Translation.
Switch to English

Compatibilidade com a versão do IntelliJ

O Cloud Code foi criado para ser mantido e desenvolvido ativamente para as seguintes versões do IntelliJ:

  • as três principais versões do IntelliJ lançadas recentemente (20/02/2020, 2020, 2020).
  • a versão EAP atual

A suspensão de uso da compatibilidade com versões anteriores do IntelliJ começa quando a nova versão principal do IntelliJ é lançada. Quando uma nova versão principal do IntelliJ for lançada, uma versão final do Cloud Code será lançada para a versão principal mais antiga do IntelliJ compatível. Após essa versão, não haverá mais novos recursos para a versão antiga do IntelliJ.