Cloud Monitoring 代理的旧版安装脚本

旧版安装脚本 stack-install.shinstall-monitoring-agent.sh 已被弃用,并计划停用。

  • 不支持 stack-install.sh,它不能用于安装任何版本的 Cloud Monitoring 代理。
  • install-monitoring-agent.sh 仍然可用,但只能用于安装代理的 5.x 版本。

建议用户尽快迁移到新的安装脚本。如需了解详情,请参阅安装 Cloud Monitoring 代理

迁移到新脚本后,您可以暂时固定至代理版本 5.x.x 以评估 6.0.0 及更高版本中的破坏性更改所带来的影响。

关停时间表

下表列出了 Cloud Monitoring 代理的旧版安装脚本的关停时间表:

事件 日期
已弃用旧版安装脚本 2020 年 4 月 28 日
已停用旧版安装脚本 2021 年 4 月 28 日