Suporte ao SO do SAP HANA no Google Cloud

Ao escolher um sistema operacional (SO) do SAP HANA no Google Cloud, você precisa confirmar se a versão do SO é certificada pela SAP. Além disso, é necessário verificar se todas as três empresas, a SAP, o fornecedor do SO e o Google Cloud, ainda aceitam a versão do SO.

Você também precisa considerar o seguinte:

  • Confirme se uma determinada versão do SO está disponível no Google Cloud. As imagens do SO fornecidas pelo Compute Engine são configuradas para funcionar com o Google Cloud.
  • As opções de licenciamento disponíveis para uma determinada versão do SO. Verifique se existe uma opção de licenciamento sob demanda ou se você precisa trazer sua própria assinatura (BYOS, na sigla em inglês) do fornecedor do SO.
  • A opção de desconto por uso contínuo para imagens do SAP SUSE Linux Enterprise Server (SLES, na sigla em inglês).
  • A versão específica do SO inclui recursos integrados de alta disponibilidade para o GCP?

Tanto o Red Hat Enterprise Linux (RHEL) quanto o SUSE Linux Enterprise Server (SLES) [links em inglês] são certificados para uso com o SAP HANA no Google Cloud.

Tabela de referência rápida

As informações de suporte na tabela a seguir são apenas para referência rápida e não substituem os dados da SAP com relação a quais sistemas operacionais são compatíveis com o SAP HANA no Google Cloud. Elas estão sujeitas a alterações da SAP, dos provedores de SO ou do Google Cloud.

Para determinar qual versão do sistema operacional é aceita por uma versão ou revisão específica do SAP HANA, consulte a Nota SAP 2235581 (em inglês).

As versões do SO que não estão na tabela não são certificadas pela SAP para uso com o SAP HANA no Google Cloud. Essas versões incluem:

  • RHEL 6 for SAP
  • RHEL 7.5 for SAP

As versões de SO na tabela a seguir são certificadas pela SAP para uso com o SAP HANA no Google Cloud.

Sistema operacional Certificado pela SAP Compatível com fornecedores de SO Executado no Google Cloud Imagens fornecidas pelo Google Cloud
RHEL 7
RHEL 7.3 for SAP Sim Sim Sim Nenhum
RHEL 7.4 for SAP Sim Sim Sim Sob demanda
RHEL 7.6 for SAP Sim Sim Sim Sob demanda, GCP-HA
RHEL 7.7 for SAP Pendente Sim Sim Sob demanda, GCP-HA
RHEL 8
RHEL 8.1 for SAP Pendente Sim Sim Sob demanda, GCP-HA
SLES 11
SLES 11 SP3 for SAP Obsoleto Obsoleto Obsoleto Descontinuado
SLES 11 SP4 for SAP Obsoleto Obsoleto Obsoleto Descontinuado
SLES 12
SLES 12 SP1 for SAP Obsoleto Obsoleto Obsoleto Descontinuado
SLES 12 SP2 for SAP Sim Sim Sim Sob demanda, BYOS
SLES 12 SP3 for SAP Sim Sim Sim Sob demanda, BYOS, GCP-HA
SLES 12 SP4 for SAP Sim Sim Sim Sob demanda, BYOS, GCP-HA
SLES 12 SP5 for SAP Sim Sim Sim Sob demanda, BYOS, GCP-HA
SLES 15
SLES 15 for SAP Sim Sim Sim Sob demanda, BYOS, GCP-HA
SLES 15 SP1 for SAP Sim Sim Sim Sob demanda, BYOS, GCP-HA
SLES 15 SP2 for SAP Pendente Sim Sim Sob demanda, BYOS, GCP-HA

Observações sobre a tabela:

  • BYOS: é possível aplicar sua assinatura ou licença atual do fornecedor do SO à imagem do SO fornecida pelo Google. A imagem fornecida pelo Google Cloud tem melhorias que podem não ser incluídas se você usa a própria imagem de SO.

  • GCP-HA: inclui recursos integrados de alta disponibilidade que são ativados para o Google Cloud.

  • Nenhuma: no momento, não está disponível no Google Cloud. É possível importá-la para o Google Cloud como uma imagem personalizada se você trouxer sua própria assinatura (BYOS, na sigla em inglês) ou licença do fornecedor do SO. Saiba mais sobre imagens personalizadas.

  • Sob demanda: disponível no Google Cloud com uma licença sob demanda.

Mais informações sobre a SAP e fornecedores de SO

Para confirmar se a SAP aceita um sistema operacional do SAP HANA, consulte:

Para verificar se os fornecedores de sistema operacional aceitam versões específicas dos SOs deles, consulte:

Para informações sobre as políticas do Compute Engine relativas ao ciclo de vida e suporte das imagens do sistema operacional, consulte: