Compatibilidad del SO con SAP NetWeaver en Google Cloud

Cuando eliges un sistema operativo (SO) para SAP NetWeaver en Google Cloud, además de confirmar que la versión del SO está certificada por SAP, también debes confirmar que las tres empresas, SAP, el proveedor del SO y Google Cloud, siguen siendo compatibles con la versión del SO.

Cuando hagas tu elección, también debes tener en cuenta la información siguiente:

  • Si una versión del SO determinada está disponible en Google Cloud. Las imágenes del SO que proporciona Compute Engine están configuradas para que funcionen con Google Cloud.
  • Las opciones de licencia disponibles para una versión determinada del SO. ¿Tiene una opción de licencia a pedido o debes usar tu propia suscripción (BYOS) del proveedor del SO?
  • ¿Las capacidades integradas de alta disponibilidad de una versión del SO determinada están habilitadas para GCP?
  • La opción de descuento por compromiso de uso para imágenes de SAP SUSE Linux Enterprise Server (SLES)

Los siguientes sistemas operativos están certificados para que puedan usarse con SAP NetWeaver en Google Cloud:

Tabla de referencia rápida

La información de compatibilidad de la siguiente tabla es solo de referencia rápida y no reemplaza ni sustituye la información de SAP sobre sistemas operativos compatibles con SAP NetWeaver en Google Cloud. La información que se muestra a continuación está sujeta a cambios por parte de SAP, los proveedores del SO o Google Cloud.

Las versiones del SO en la siguiente tabla están certificadas o tienen certificaciones pendientes por parte de SAP para usarse con SAP NetWeaver en Google Cloud.

Sistema operativo Certificación de SAP Compatible con el proveedor del SO Ejecuciones en Google Cloud Imágenes proporcionadas por Google Cloud
RHEL 6
RHEL 6 A pedido
RHEL 7
RHEL 7.3 para SAP Ninguna
RHEL 7.4 para SAP A pedido
RHEL 7.5 para SAP Ninguna
RHEL 7.6 para SAP A pedidoGCP-HA
RHEL 7.7 para SAP A pedidoGCP-HA
RHEL 8
RHEL 8.1 para SAP A pedidoGCP-HA
SLES 11
SLES 11 SP3 para SAP Obsoleta Obsoleta Obsoleta Discontinuadas
SLES 11 SP4 para SAP Obsoleta Discontinuadas
SLES 12
SLES 12 SP1 para SAP Obsoleta Obsoleta Obsoleta Discontinuadas
SLES 12 SP2 para SAP A pedidoBYOS
SLES 12 SP3 para SAP A pedido, BYOS, GCP-HA
SLES 12 SP4 para SAP A pedido, BYOS, GCP-HA
SLES 12 SP5 para SAP A pedido, BYOS, GCP-HA
SLES 15
SLES 15 para SAP A pedido, BYOS, GCP-HA
SLES 15 SP1 para SAP A pedido, BYOS, GCP-HA
SLES 15 SP2 para SAP A pedido, BYOS, GCP-HA
Windows Server 2012 R2
Windows Server 2012 R2 A pedido
Windows Server 2016
Windows Server 2016 A pedido
Windows Server 2019
Windows Server 2019 A pedido

Notas de tabla:

  • BYOS: Puedes aplicar tu suscripción o licencia existentes del proveedor del SO a la imagen de SO que proporciona Google. La imagen que proporciona Google Cloud contiene mejoras que podrían no incluirse si usas tu propia imagen de SO.

  • GCP-HA: Este SO incluye funciones integradas de alta disponibilidad que están habilitadas para Google Cloud.

  • Ninguna: En la actualidad, este SO no está disponible en Google Cloud. Es posible que puedas importarlo a Google Cloud como una imagen personalizada si usas tu propia suscripción (BYOS) o licencia del proveedor del SO. Consulta Imágenes personalizadas.

  • A pedido: Este SO está disponible en Google Cloud con una licencia a pedido.

Información adicional de SAP y el proveedor del SO

Si deseas confirmar la compatibilidad de SAP con un sistema operativo para SAP NetWeaver, consulta los vínculos siguientes:

Para obtener información de los proveedores de sistemas operativos sobre la compatibilidad con versiones específicas de sus sistemas operativos, consulta los artículos siguientes:

A fin de obtener información sobre las políticas de Compute Engine para el ciclo de vida y la compatibilidad de las imágenes de sistemas operativos, consulta los artículos siguientes: