Anthos Service Mesh 1.5 已达到服务终止期限,不再受支持。请参阅从早期版本升级

查看最新文档或选择其他版本:

获取支持

Google Cloud 提供各种支持套餐,以满足您的支持需求。所有 Google Cloud 支持套餐都包含对购买了 Anthos 许可的客户的 Anthos Service Mesh 支持。如果您已有 Anthos 许可,则您已有 Anthos Service Mesh 支持。

对于现有正式版产品(例如 GKE 和 Anthos clusters on VMware),Google Cloud 支持团队会如常提供第一线支持。如需了解详情,请参阅以下支持页面:

版本支持政策

此版本支持政策旨在帮助您灵活地安排符合业务需求的升级,同时平衡 Istio、Kubernetes、Anthos clusters on VMware、GKE 和 Anthos Service Mesh 的快速发展。

要获得支持,您必须使用 Google 签名的映像安装 Anthos Service Mesh,如安装指南所述,并且仅限使用支持的功能

对 Anthos Service Mesh 的支持遵循 Anthos 版本支持政策。Google 支持当前和以前的两个 (n-2) 次要版本的 Anthos Service Mesh。下表显示了受支持的 Anthos Service Mesh 版本以及某个版本的最早服务终止 (EOL) 日期。

发布版本 发布日期 最早服务终止日期
1.4 2019 年 12 月 20 日 不支持(2020 年 9 月 18 日)
1.5 2020 年 5 月 20 日 不支持(2021 年 2 月 17 日)
1.6 2020 年 6 月 30 日 不支持(2021 年 3 月 30 日)
1.7 2020 年 11 月 3 日 2021 年 12 月 10 日
1.8 2020 年 12 月 15 日 2021 年 9 月 15 日
1.9 2021 年 3 月 4 日 2021 年 12 月 4 日
1.10 2021 年 6 月 24 日 2022 年 3 月 24 日

不再支持 Anthos Service Mesh 1.6、1.5 和 1.4。您必须升级到 Anthos Service Mesh 1.7 或更高版本。如需了解如何升级,请参阅以下指南:

如需查看受支持的 GKE 版本和 Anthos clusters on VMware 版本的列表,请参阅受支持的环境