Requirements

This page lists Cloud Healthcare API requirements and related information.

Regions and versions

Cloud regions

Only these Google Cloud Platform regions are available:

Cloud SDK

Cloud Healthcare API requires version 236.0.0 or higher of the Cloud SDK.

Permitted characters and size requirements

Resources in the Cloud Healthcare API are limited to certain characters and might be limited to certain lengths.

The following table lists the permitted characters and sizes for each resource:

Resource Limitations
Datasets and FHIR, DICOM, and HL7v2 store names
  • Permitted characters: Any string consisting of unicode numbers, unicode letters, ASCII underscores, dashes, and periods
  • Minimum length: 1 character
  • Maximum length: 256 characters
  • Requirements as a regular expression: [\p{L}\p{N}_-.]{1,256}
Var denne siden nyttig? Si fra hva du synes:

Send tilbakemelding om ...

Cloud Healthcare API