Requisitos

En esta página, se enumeran los requisitos de la API de Cloud Healthcare y la información relacionada.

Regiones y versiones

Regiones de Cloud

Solo están disponibles las siguientes regiones de Google Cloud:

Ubicaciones regionales

Nombre de la región Descripción de la región
Norteamérica
us-central1 Iowa, EE.UU.
us-west2 Los Ángeles, EE.UU.
us-east4 Virginia del Norte, EE.UU.
northamerica-northeast1 Montreal, CA
Sudamérica
southamerica-east1 São Paulo, Brasil
Europa
europe-west2 Londres, Reino Unido
europe-west4 Netherlands
europe-west6 Zúrich, Suiza
Asia
asia-east2 Hong Kong
asia-southeast1 Singapur
asia-northeast1 Tokio, Japón
Australia
australia-southeast1 Sídney

Ubicaciones multirregionales

Nombre de la multirregión Descripción de la multirregión
us Centros de datos en Estados Unidos

SDK de Cloud

La API de Cloud Healthcare requiere la versión 236.0.0 o una versión posterior del SDK de Cloud.

Caracteres permitidos y requisitos de tamaño

Los recursos en la API de Cloud Healthcare se limitan a algunos caracteres y pueden estar limitados a ciertas longitudes.

En la siguiente tabla, se enumeran los caracteres y tamaños permitidos para cada recurso:

Recurso Limitaciones
Conjuntos de datos y nombres de almacenes FHIR, DICOM y HL7v2
  • Caracteres permitidos: cualquier string que conste de números unicode, letras unicode, guiones bajos ASCII, guiones y puntos
  • Longitud mínima: 1 carácter
  • Longitud máxima: 256 caracteres.
  • Requisitos como expresión regular: [\p{L}\p{N}_-.]{1,256}