Quickstart

Learn how to install the Cloud Tools for Eclipse plugin.

Before you begin

  1. Встановіть Eclipse IDE для розробників Java EE, версія 4.8 або новішої:

    Завантажте Eclipse

  2. Якщо у вас встановлений плагін Google для Eclipse, завершіть перехід із процедур GPE .

  3. Встановіть JDK 8 або JDK 11. Раніші та пізніші версії Java не підтримуються.

Installing Cloud Tools for Eclipse

To install the plugin:

  1. Перетягніть кнопку встановлення в робочу область Eclipse:

    Перетягніть на робочу область Eclipse.

    Або зсередини Eclipse виберіть Довідка > Eclipse Marketplace ... та знайдіть Google Cloud Tools для Eclipse .

  2. Запропонуйте перезапустити Eclipse.

What's next