Quickstart

Learn how to install the Cloud Tools for Eclipse plugin.

Before you begin

  1. Nainštalujte Eclipse IDE pre vývojárov Java EE, verzia 4.8 alebo novšia:

    Stiahnite si Eclipse

  2. Ak máte nainštalovaný doplnok Google pre Eclipse, dokončite migráciu z postupov GPE .

  3. Nainštalujte JDK 8 alebo JDK 11. Staršie a novšie verzie Java nie sú podporované.

Installing Cloud Tools for Eclipse

To install the plugin:

  1. Potiahnite inštalačné tlačidlo do bežiaceho pracovného priestoru Eclipse:

    Presuňte sa do svojho bežiaceho pracovného priestoru Eclipse.

    Alebo zvnútra Eclipse vyberte Pomocník > Eclipse Marketplace ... a vyhľadajte Eclipse Google Cloud Tools .

  2. Po zobrazení výzvy reštartujte Eclipse.

What's next