Quickstart

Learn how to install the Cloud Tools for Eclipse plugin.

Before you begin

  1. Instalirajte Eclipse IDE za programere Java EE, verzija 4.8 ili novija:

    Preuzmite Eclipse

  2. Ako imate instaliran Google dodatak za Eclipse, dovršite postupak prelaska s GPE-a .

  3. Instalirajte JDK 8 ili JDK 11. Ranije i novije verzije Jave nisu podržane.

Installing Cloud Tools for Eclipse

To install the plugin:

  1. Povucite gumb za instaliranje u radni prostor Eclipse:

    Povucite se na radni prostor Eclipse koji radi.

    Ili iznutra Eclipse odaberite Help > Eclipse Marketplace ... i potražite Google Cloud Tools za Eclipse .

  2. Ponovo pokrenite Eclipse.

What's next