Quickstart

Learn how to install the Cloud Tools for Eclipse plugin.

Before you begin

  1. জাভা EE বিকাশকারীদের জন্য Eclipse IDE ইনস্টল করুন, সংস্করণ 4.8 বা তার পরে:

    Eclipse ডাউনলোড করুন

  2. আপনার যদি গ্রহনের জন্য গুগল প্লাগইন ইনস্টল করা থাকে তবে জিপিই পদ্ধতি থেকে মাইগ্রেশন সম্পন্ন করুন।

  3. JDK 8 বা JDK 11 ইনস্টল করুন জাভাটির আগের এবং পরবর্তী সংস্করণগুলি সমর্থিত নয়।

Installing Cloud Tools for Eclipse

To install the plugin:

  1. আপনার চলমান Eclipse ওয়ার্কস্পেসে ইনস্টল বোতামটি টানুন:

    আপনার চলমান Eclipse workpace এ টানুন।

    বা Eclipse এর ভিতর থেকে, সহায়তা > Eclipse মার্কেটপ্লেস ... নির্বাচন করুন এবং Eclipse এর জন্য Google মেঘ সরঞ্জাম অনুসন্ধান করুন

  2. অনুরোধ করা হলে পুনরায় সূচনা করুন।

What's next