DLP API beta deprecation notice

The Cloud Data Loss Prevention (DLP) API is now generally available (GA) to all Google Cloud Platform customers. This new release, v2, has the most up-to-date features and client library support.

As part of this release we will be discontinuing the v2beta1 and v2beta2 versions. In order to continue using the DLP API, you will need to migrate to DLP API v2 version before May 1, 2018.

What you should do:

For more information about what's new in this release, see the DLP API v2 Release notes.

Was this page helpful? Let us know how we did:

Send feedback about...

Data Loss Prevention API