Versiones 1.3.x

Componente Ya no es compatible
20/08/2021
Ya no es compatible
10/08/2021
Ya no es compatible
09/08/2021
Ya no es compatible
02/08/2021
1.3.94-debian10/-ubuntu18
27/07/2021
Componente opcional de
Anaconda2
5.1.0 5.1.0 5.1.0 5.1.0 5.1.0
Apache Flink
componente opcional
1.5.6 1.5.6 1.5.6 1.5.6 1.5.6
Apache Hadoop
instalado
2.9.2 2.9.2 2.9.2 2.9.2 2.9.2
Acción de inicialización de
Apache HBase
1.3.6 1.3.6 1.3.6 1.3.6 1.3.6
Apache Hive
instalado
2.3.7 2.3.7 2.3.7 2.3.7 2.3.7
Componente opcional de
Apache Hive WebHCat
2.3.7 2.3.7 2.3.7 2.3.7 2.3.7
Acción de inicialización de
Apache Kafka
1.1.1 1.1.1 1.1.1 1.1.1 1.1.1
Apache Pig
instalado
0.17.0 0.17.0 0.17.0 0.17.0 0.17.0
Apache Spark
instalado
2.3.4 2.3.4 2.3.4 2.3.4 2.3.4
Acción de inicialización de
Apache Tez
0.9.2 0.9.2 0.9.2 0.9.2 0.9.2
Conector de Cloud Storage
instalado
hadoop2-1.9.18 hadoop2-1.9.18 hadoop2-1.9.18 hadoop2-1.9.18 hadoop2-1.9.18
Conscrypt
instalado
2.5.1 2.5.1 2.5.1 2.5.1 2.5.1
Componente opcional de
Druid
0.13.0 0.13.0 0.13.0 0.13.0 0.13.0
Componente opcional de
Notebook de Jupyter
4.4.0 4.4.0 4.4.0 4.4.0 4.4.0
Componente opcional de
Presto
0.215 0.215 0.215 0.215 0.215
Python
instalado
2.7 2.7 2.7 2.7 2.7
Componente opcional de
Ranger
1.2.0 1.2.0 1.2.0 1.2.0 1.2.0
Scala
instalado
2.11.8 2.11.8 2.11.8 2.11.8 2.11.8
Componente opcional de
Solr
6.6.6 6.6.6 6.6.6 6.6.6 6.6.6
Componente opcional de
Notebook de Zeppelin
0.8.1 0.8.1 0.8.1 0.8.1 0.8.1
Componente opcional de
Zookeeper
3.4.13 3.4.13 3.4.13 3.4.13 3.4.13