Python 2 ya no es compatible con la comunidad. Recomendamos que migres las apps de Python 2 a Python 3.

Migra a SDK de Cloud

A partir del 30 de julio de 2019, el SDK independiente de App Engine está obsoleto. Su descarga dejará de estar disponible el 30 de agosto de 2020. En la siguiente tabla, se enumeran las características obsoletas y las alternativas recomendadas:

Obsoleto Acción recomendada
SDK independiente de App Engine Descarga el SDK de Cloud.
comandos appcfg Migra de AppCfg a la línea de comandos de gcloud.

Cronograma de migración

30 de julio de 2019: La herramienta independiente basada en el SDK de App Engine está obsoleta.

30 de agosto de 2020: El SDK independiente de App Engine dejará de estar disponible para su descarga y podría no funcionar si se usa.

30 de agosto de 2020: Google dará de baja y quitará la asistencia al SDK independiente en App Engine.

Características no compatibles con versiones anteriores

Dada la obsolescencia de la herramienta de appcfg y el SDK independiente de App Engine, las siguientes características no se admiten en el SDK de Cloud por el momento: