Python 2 wird von der Community nicht mehr unterstützt. Wir empfehlen die Migration von Python 2-Anwendungen zu Python 3.

google.appengine.ext.ndb.utils module

Summary

Low-level utilities used internally by NDB.

These are not meant for use by code outside NDB.