Python 2 is no longer supported by the community. We recommend that you migrate Python 2 apps to Python 3.

google.appengine.api.files package

Summary

Appengine Files API

Deprecated since version 1.8.1: Use Google Cloud Storage Client library instead.

Sub Modules

google.appengine.api.files.blobstore

Files API.

google.appengine.api.files.crc32c

Implementation of CRC-32C checksumming as in rfc3720 section B.4.

google.appengine.api.files.file

Files API.

google.appengine.api.files.gs

Files API.

google.appengine.api.files.records

Files API.

google.appengine.api.files.shuffler

Files API.

google.appengine.api.files.testutil

Files API.

Var denne side nyttig? Giv os en anmeldelse af den:

Send feedback om...

App Engine standard environment for Python 2