Como a versão 5.5 do PHP não é mais compatível com a comunidade, recomendamos que novos aplicativos usem o ambiente de execução do PHP 7.

Como configurar o ambiente de desenvolvimento

Para configurar seu ambiente de desenvolvimento em PHP 5:

  1. Instale a versão mais recente do PHP 5.

    Consulte Ambiente de execução do PHP 5 para uma lista das versões compatíveis.

  2. Instale e inicialize o Cloud SDK. Se o SDK do Cloud já estiver instalado e inicializado, execute o comando gcloud components update para atualizar para a versão mais recente.

    O SDK do Cloud fornece a ferramenta de linha de comando gcloud para implantar e gerenciar aplicativos.

    Ao fazer o download, você concorda com os Termos que regem o uso do SDK no App Engine.

    Instale e inicialize o SDK do Cloud

Como instalar ferramentas opcionais