Dado que la versión 5.5 de PHP ya no es compatible con la comunidad, recomendamos que las apps nuevas usen el entorno de ejecución de PHP 7.

Configura el entorno de desarrollo

Para configurar tu entorno de desarrollo en PHP 5, sigue estos pasos:

  1. Instala la versión más reciente de PHP 5.

    Consulta Entorno de ejecución de PHP 5 para obtener una lista de las versiones compatibles.

  2. Instala y, luego, inicializa el SDK de Cloud. Si ya instalaste y, además, inicializaste el SDK de Cloud, ejecuta el comando gcloud components update para actualizarlo a la versión más reciente.

    El SDK de Cloud te proporciona las herramientas de línea de comandos de gcloud para implementar y administrar tus apps.

    Luego de descargarlo, debes aceptar los Términos que rigen el uso del SDK de Cloud para App Engine.

    Instala y, luego, inicializa el SDK de Cloud.

Instala herramientas opcionales