Como a versão 5.5 do PHP não é mais compatível com a comunidade, recomendamos que novos aplicativos usem o ambiente de execução do PHP 7.

Como migrar para o SDK do Cloud

O SDK independente do App Engine teve o uso suspenso desde 30 de julho de 2019 e não está disponível para download a partir de 30 de agosto de 2020. A tabela a seguir lista os recursos obsoletos e as alternativas recomendadas:

Obsoleto Ação recomendada
SDK independente do App Engine Fazer download do SDK do Cloud.
appcfg commands Migrar do AppCfg à linha de comando do gcloud.

Cronograma de migração

30 de julho de 2019: o uso das ferramentas com base no SDK independente do App Engine foi suspenso.

30 de agosto de 2020: o Google encerrou e removeu o suporte ao SDK independente do App Engine.

30 de agosto de 2020: o Google encerrou e removeu o suporte ao SDK independente do App Engine.

Recursos não compatíveis com versões anteriores

Como resultado da suspensão de uso da ferramenta appcfg e do SDK independente do App Engine, os recursos a seguir não são compatíveis com o SDK do Cloud: