APIs and Reference

Superseded APIs

The APIs in this section are still supported, but are no longer recommended. Instead, use the Cloud client libraries.

Apps that use these superseded APIs will need to migrate to the Cloud client libraries and other services before upgrading to newer Google Cloud runtimes or other environments that support Java.

Bu sayfayı yararlı buldunuz mu? Lütfen görüşünüzü bildirin:

Şunun hakkında geri bildirim gönderin...

App Engine standard environment for Java 8